eslint-plugin-typescript

TypeScript plugin for ESLint

Latest version published over 5 years ago
VersionReleasedDeprecated
0.14.0Nov 26, 2018
Nov 26, 2018
over 5 years ago
0.13.0Nov 1, 2018
Nov 26, 2018
over 5 years ago
0.12.0Apr 26, 2018
Nov 26, 2018
over 5 years ago
0.11.0Mar 27, 2018
Nov 26, 2018
over 5 years ago
0.10.0Mar 8, 2018
Nov 26, 2018
over 5 years ago
0.9.0Feb 22, 2018
Nov 26, 2018
over 5 years ago
0.8.1Nov 23, 2017
Nov 26, 2018
over 5 years ago
0.8.0Oct 5, 2017
Nov 26, 2018
over 5 years ago
0.7.0Aug 26, 2017
Nov 26, 2018
over 5 years ago
0.6.0Aug 22, 2017
Nov 26, 2018
over 5 years ago

Last updated on 29 January-2024, at 21:34 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is eslint-plugin-typescript Deprecated?

It appears there are some versions of eslint-plugin-typescript that are deprecated.

> What is the deprecation date for the latest version of eslint-plugin-typescript?

The latest version of eslint-plugin-typescript was released on Nov 26, 2018, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.