eslint-plugin-import

Import with sanity.

Latest version published 7 months ago
VersionReleasedDeprecated
2.29.1Dec 14, 2023
2.29.0Oct 23, 2023
2.28.1Aug 18, 2023
2.28.0Jul 28, 2023
2.27.5Jan 16, 2023
2.27.4Jan 12, 2023
2.27.3Jan 12, 2023
Jan 12, 2023
over 1 year ago
2.27.2Jan 12, 2023
Jan 12, 2023
over 1 year ago
2.27.1Jan 12, 2023
Jan 12, 2023
over 1 year ago
2.27.0Jan 11, 2023
Jan 11, 2023
over 1 year ago

Last updated on 29 January-2024, at 21:34 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is eslint-plugin-import Deprecated?

It appears there are some versions of eslint-plugin-import that are deprecated.

> What is the deprecation date for the latest version of eslint-plugin-import?

The latest version of eslint-plugin-import was released on Dec 14, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.