eslint-plugin-eslint-plugin

An ESLint plugin for linting ESLint plugins

No deprecated versions
Latest version published 7 months ago
VersionReleasedDeprecated
5.2.0Dec 11, 2023
5.2.1Dec 11, 2023
5.1.1Jul 19, 2023
5.1.0May 18, 2023
5.0.8Jan 20, 2023
5.0.7Dec 19, 2022
5.0.6Aug 23, 2022
5.0.5Aug 17, 2022
5.0.4Aug 15, 2022
5.0.3Aug 12, 2022

Last updated on 29 January-2024, at 21:34 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is eslint-plugin-eslint-plugin Deprecated?

No, there are no deprecated versions of eslint-plugin-eslint-plugin.

> What is the deprecation date for the latest version of eslint-plugin-eslint-plugin?

The latest version of eslint-plugin-eslint-plugin was released on Dec 11, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.