eslint-plugin-compat

Lint browser compatibility of API used

Latest version published 11 months ago
VersionReleasedDeprecated
4.2.0Aug 28, 2023
4.1.3Apr 6, 2023
4.1.4Apr 6, 2023
4.1.2Feb 16, 2023
4.1.1Feb 9, 2023
4.1.0Feb 5, 2023
4.0.2Jan 31, 2022
4.0.1Jan 6, 2022
4.0.0Nov 16, 2021
3.13.0Aug 19, 2021

Last updated on 29 January-2024, at 21:34 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is eslint-plugin-compat Deprecated?

It appears there are some versions of eslint-plugin-compat that are deprecated.

> What is the deprecation date for the latest version of eslint-plugin-compat?

The latest version of eslint-plugin-compat was released on Aug 28, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.