ember-cli-qunit

QUnit testing package for ember-cli applications

Latest version published almost 6 years ago
VersionReleasedDeprecated
4.4.0Oct 10, 2018
Oct 10, 2018
almost 6 years ago
1.4.3Aug 23, 2018
Aug 23, 2018
almost 6 years ago
4.3.2Feb 16, 2018
Feb 16, 2018
over 6 years ago
4.3.1Feb 11, 2018
Feb 11, 2018
over 6 years ago
4.3.0Jan 17, 2018
Jan 17, 2018
over 6 years ago
4.2.1Dec 18, 2017
Dec 18, 2017
over 6 years ago
4.2.0Dec 17, 2017
Dec 17, 2017
over 6 years ago
4.1.0Nov 11, 2017
Nov 11, 2017
over 6 years ago
4.1.1Nov 11, 2017
Nov 11, 2017
over 6 years ago
3.1.3Nov 6, 2017
Nov 6, 2017
over 6 years ago

Last updated on 29 January-2024, at 21:33 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is ember-cli-qunit Deprecated?

It appears there are some versions of ember-cli-qunit that are deprecated.

> What is the deprecation date for the latest version of ember-cli-qunit?

The latest version of ember-cli-qunit was released on Oct 10, 2018, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.