@mswjs/interceptors

Low-level HTTP/HTTPS/XHR/fetch request interception library.

No deprecated versions
Latest version published 4 months ago
VersionReleasedDeprecated
0.25.15Jan 25, 2024
0.25.14Jan 7, 2024
0.25.13Nov 28, 2023
0.25.12Nov 16, 2023
0.25.11Nov 9, 2023
0.25.10Nov 8, 2023
0.25.9Nov 8, 2023
0.25.8Nov 7, 2023
0.25.7Oct 8, 2023
0.25.6Sep 27, 2023

Last updated on 29 January-2024, at 21:21 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @mswjs/interceptors Deprecated?

No, there are no deprecated versions of @mswjs/interceptors.

> What is the deprecation date for the latest version of @mswjs/interceptors?

The latest version of @mswjs/interceptors was released on Jan 25, 2024, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.