@firebase/auth-compat

FirebaseAuth compatibility package that uses API style compatible with Firebase@8 and prior versions

No deprecated versions
Latest version published 6 months ago
VersionReleasedDeprecated
0.5.1Dec 5, 2023
0.5.0Nov 27, 2023
0.4.9Nov 9, 2023
0.4.8Oct 27, 2023
0.4.7Oct 26, 2023
0.4.6Aug 22, 2023
0.4.5Aug 17, 2023
0.4.4Jul 20, 2023
0.4.3Jul 7, 2023
0.4.2May 12, 2023

Last updated on 29 January-2024, at 21:13 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @firebase/auth-compat Deprecated?

No, there are no deprecated versions of @firebase/auth-compat.

> What is the deprecation date for the latest version of @firebase/auth-compat?

The latest version of @firebase/auth-compat was released on Dec 5, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.