@fastify/error

A small utility, used by Fastify itself, for generating consistent error objects across your codebase and plugins.

No deprecated versions
Latest version published 7 months ago
VersionReleasedDeprecated
3.4.1Nov 4, 2023
3.4.0Oct 3, 2023
3.3.0Jun 23, 2023
3.2.1Jun 3, 2023
3.2.0Dec 7, 2022
3.1.0Dec 2, 2022
3.0.0May 23, 2022
2.0.0Apr 27, 2022

Last updated on 29 January-2024, at 21:13 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @fastify/error Deprecated?

No, there are no deprecated versions of @fastify/error.

> What is the deprecation date for the latest version of @fastify/error?

The latest version of @fastify/error was released on Nov 4, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.