@babel/register

babel require hook

No deprecated versions
Latest version published 5 months ago
VersionReleasedDeprecated
7.23.7Dec 29, 2023
7.22.15Sep 4, 2023
7.22.5Jun 8, 2023
7.21.0Feb 20, 2023
7.18.9Jul 18, 2022
7.18.6Jun 27, 2022
7.17.7Mar 14, 2022
7.17.0Feb 2, 2022
7.16.9Jan 11, 2022
7.16.8Jan 10, 2022

Last updated on 29 January-2024, at 21:20 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @babel/register Deprecated?

No, there are no deprecated versions of @babel/register.

> What is the deprecation date for the latest version of @babel/register?

The latest version of @babel/register was released on Dec 29, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.