@babel/polyfill

Provides polyfills necessary for a full ES2015+ environment

Latest version published over 3 years ago
VersionReleasedDeprecated
7.12.1Oct 15, 2020
Oct 15, 2020
over 3 years ago
7.11.5Aug 31, 2020
Oct 15, 2020
over 3 years ago
7.10.4Jun 30, 2020
Oct 15, 2020
over 3 years ago
7.10.1May 27, 2020
Oct 15, 2020
over 3 years ago
7.8.7Mar 5, 2020
Oct 15, 2020
over 3 years ago
7.8.3Jan 13, 2020
Oct 15, 2020
over 3 years ago
7.8.0Jan 12, 2020
Oct 15, 2020
over 3 years ago
7.7.0Nov 5, 2019
Oct 15, 2020
over 3 years ago
7.6.0Sep 6, 2019
Oct 15, 2020
over 3 years ago
7.4.4Apr 26, 2019
Oct 15, 2020
over 3 years ago

Last updated on 29 January-2024, at 21:20 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @babel/polyfill Deprecated?

It appears there are some versions of @babel/polyfill that are deprecated.

> What is the deprecation date for the latest version of @babel/polyfill?

The latest version of @babel/polyfill was released on Oct 15, 2020, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.