@babel/plugin-transform-typescript

Transform TypeScript into ES.next

No deprecated versions
Latest version published 6 months ago
VersionReleasedDeprecated
7.23.6Dec 11, 2023
7.23.5Nov 29, 2023
7.23.4Nov 20, 2023
7.23.3Nov 9, 2023
7.22.15Sep 4, 2023
7.22.11Aug 24, 2023
7.22.10Aug 7, 2023
7.22.9Jul 12, 2023
7.22.5Jun 8, 2023
7.22.3May 27, 2023

Last updated on 29 January-2024, at 21:20 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @babel/plugin-transform-typescript Deprecated?

No, there are no deprecated versions of @babel/plugin-transform-typescript.

> What is the deprecation date for the latest version of @babel/plugin-transform-typescript?

The latest version of @babel/plugin-transform-typescript was released on Dec 11, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.