@babel/eslint-plugin

Companion rules for @babel/eslint-parser

No deprecated versions
Latest version published 6 months ago
VersionReleasedDeprecated
7.23.5Nov 29, 2023
7.22.10Aug 7, 2023
7.22.5Jun 8, 2023
7.19.1Sep 14, 2022
7.18.10Aug 1, 2022
7.17.7Mar 14, 2022
7.16.5Dec 13, 2021
7.14.5Jun 9, 2021
7.13.16Apr 20, 2021
7.13.15Apr 8, 2021

Last updated on 29 January-2024, at 21:12 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @babel/eslint-plugin Deprecated?

No, there are no deprecated versions of @babel/eslint-plugin.

> What is the deprecation date for the latest version of @babel/eslint-plugin?

The latest version of @babel/eslint-plugin was released on Nov 29, 2023, and it is not deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.