@aws-sdk/service-error-classification

[![NPM version](https://img.shields.io/npm/v/@aws-sdk/service-error-classification/latest.svg)](https://www.npmjs.com/package/@aws-sdk/service-error-classification) [![NPM downloads](https://img.shields.io/npm/dm/@aws-sdk/service-error-classification.svg)

Latest version published 11 months ago
VersionReleasedDeprecated
3.374.0Jul 20, 2023
Jul 20, 2023
11 months ago
3.370.0Jul 13, 2023
3.369.0Jul 11, 2023
3.364.0Jun 30, 2023
3.357.0Jun 21, 2023
3.347.0Jun 6, 2023
3.342.0May 30, 2023
3.341.0May 26, 2023
3.338.0May 23, 2023
3.337.0May 22, 2023

Last updated on 29 January-2024, at 21:11 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

No description available for this package.

FAQs

> Is @aws-sdk/service-error-classification Deprecated?

It appears there are some versions of @aws-sdk/service-error-classification that are deprecated.

> What is the deprecation date for the latest version of @aws-sdk/service-error-classification?

The latest version of @aws-sdk/service-error-classification was released on Jul 20, 2023, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.