EfFluentValidation

No summary available for this package.

Latest version published over 2 years ago
VersionReleasedDeprecated
3.2.0Nov 9, 2021
May 9, 2022
about 2 years ago
3.1.0May 31, 2021
May 9, 2022
about 2 years ago
3.0.0Apr 7, 2021
May 9, 2022
about 2 years ago
2.1.1Apr 6, 2021
May 9, 2022
about 2 years ago
2.1.0Apr 6, 2021
May 9, 2022
about 2 years ago
2.0.0Nov 10, 2020
May 9, 2022
about 2 years ago
2.0.0-beta.3Oct 27, 2020
May 9, 2022
about 2 years ago
2.0.0-beta.2Sep 15, 2020
May 9, 2022
about 2 years ago
2.0.0-beta.1Sep 14, 2020
May 9, 2022
about 2 years ago
1.1.1Aug 31, 2020
May 9, 2022
about 2 years ago

Last updated on 19 January-2024, at 02:06 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

Adds FluentValidation support to EntityFramework.

FAQs

> Is EfFluentValidation Deprecated?

It appears there are some versions of EfFluentValidation that are deprecated.

> What is the deprecation date for the latest version of EfFluentValidation?

The latest version of EfFluentValidation was released on Nov 9, 2021, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.