Dotmim.Sync.MySql

No summary available for this package.

Latest version published about 2 years ago
VersionReleasedDeprecated
0.9.3Jan 31, 2022
Mar 11, 2022
about 2 years ago
0.2.1Jun 26, 2018
0.2.0Apr 18, 2018
0.1.9Feb 13, 2018
0.1.8Dec 22, 2017
0.1.7Dec 4, 2017
0.1.6Nov 28, 2017
0.1.5Nov 17, 2017
0.1.3Nov 12, 2017
0.1.2Oct 12, 2017

Last updated on 19 January-2024, at 03:05 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

MySql Sync Provider. Able to be Server and Client. Use with Dotmim.Sync.Core Actually MySql Sync Provider requires ADO.NET Provider MySql.Data, which IS NOT .Net Standard 2.0 compatible. So you must use it on classic .NET Framework ( > 4.5)

FAQs

> Is Dotmim.Sync.MySql Deprecated?

It appears there are some versions of Dotmim.Sync.MySql that are deprecated.

> What is the deprecation date for the latest version of Dotmim.Sync.MySql?

The latest version of Dotmim.Sync.MySql was released on Jan 31, 2022, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.