DOTSOrderValidation

Service Objects Order Validation Libraries utilizing best practices with fail over configuration.

Latest version published over 6 years ago
VersionReleasedDeprecated
1.0.2Nov 17, 2017
Aug 22, 2023
8 months ago
1.0.1Aug 11, 2016
Aug 22, 2023
8 months ago
1.0.0Aug 10, 2016
Aug 22, 2023
8 months ago

Last updated on 19 January-2024, at 02:43 (UTC).

Got EOL?

Xeol can give you visibility into end-of-life (EOL) and deprecated packages across all your repositories. Try it out!

Description

Service Objects Order Validation Libraries utilizing best practices with fail over configuration. This package can be used to call the DOTS Order Validation web service. This service can take in various information concerning a certainty score regarding the validity of the input information. NOTE: In order to use this web service, a License Key is needed. To download a trial License Key with up to 500 transactions, please see the license link of this nuget package. To see more Service Objects web services visit the project page of this package or search the tag "DOTSWebServices".

FAQs

> Is DOTSOrderValidation Deprecated?

It appears there are some versions of DOTSOrderValidation that are deprecated.

> What is the deprecation date for the latest version of DOTSOrderValidation?

The latest version of DOTSOrderValidation was released on Nov 17, 2017, and it is now deprecated.

> What does deprecated mean?

Deprecated means that the package was either marked as deprecated on the package registry, or that the source code repository for the package was archived.